JungleBell | Why are my scheduled alerts not being processed?

Problem:

JungleBell does not process any “Item exists” or scheduled Alerts. Alert scheduled date is in the past and does not change.

Occurs:

Occurs when scheduled Alerts exist.

Cause:

One of the following:

  1. JungleBell solution is not deployed to appropriate Web Application.
  2. JungleBell Timer Job is not present in the farm.
  3. JungleBell Timer Job is malfunctioning.
Outcome:

JungleBell does not process any “Item exists” or scheduled Alerts. Alert scheduled date is in the past and does not change.

Solution:

  1. Check if JungleBell solution is deployed to current Web Application. JungleBell solution should be deployed to Central Administration Web Application and all Web Applications where it will be used. Deploy JungleBell solution if not deployed. Central Administration > System Settings > Manage farm solutions > enova.sp.junglebell.wsp > Deployed To.
  2. Reactivate "EnovaPoint JungleBell Timer Job" web application feature. Go to Central Administration -> Application Management -> Manage Web Applications, select your web application and press Manage features button on the ribbon.
  3. Restart the SharePoint Timer Service on all SharePoint servers in the farm.
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